{"action":"Upgrade vim to 2:9.1.1230-2+deb13u1 or later.","affected":[{"fixed":"2:9.1.1230-2+deb13u1","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2:9.1.1230-2+deb13u1"],"id":"tcs_01M5NV3TQ8NX5HCME1S9RXCH84","modified_at":"2026-11-01T19:00:43.660364535Z","published_at":"2026-08-11T16:17:39.430Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73077","https://security-tracker.debian.org/tracker/CVE-2026-73077"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73077#Debian:13/vim","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73077"}],"summary":"Vim is an open source, command line text editor. Prior to 9.2.0839, the runtime/ftplugin/sh.vim, runtime/ftplugin/zsh.vim, and runtime/ftplugin/ps1.vim filetype plugins pass attacker-controlled Visual"}