{"action":"Upgrade mongoose to 7.23+ds-1 or later.","affected":[{"fixed":"7.23+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.23+ds-1"],"id":"tcs_01M5NV4FJVEYHXVRGV4QX4HNJD","modified_at":"2026-10-23T17:47:35.262815068Z","published_at":"2026-08-20T18:16:45.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73251","https://security-tracker.debian.org/tracker/CVE-2026-73251"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73251","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73251"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.23, a network attacker can impersonate a TLS server to a Mongoose client configured with a multi-certificate CA bundle. In src/tls_bu"}