{"action":"Upgrade mongoose to 7.23+ds-1 or later.","affected":[{"fixed":"7.23+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.23+ds-1"],"id":"tcs_01M5NV4FPHTYD56JSZYEBRB4EK","modified_at":"2026-10-23T17:47:34.286164962Z","published_at":"2026-10-14T19:17:19.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73252","https://security-tracker.debian.org/tracker/CVE-2026-73252"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73252","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73252"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.23, the built-in TLS stack selected by MG_TLS_BUILTIN in src/tls_builtin.c accepts a TLS 1.3 record whose decrypted size is exactly t"}