{"action":"Upgrade mongoose to 7.22+ds-1 or later.","affected":[{"fixed":"7.22+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.22+ds-1"],"id":"tcs_01M5NV4FTA45AR1C57BPXHS6TR","modified_at":"2026-10-23T17:47:49.792926131Z","published_at":"2026-08-20T18:16:45.940Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73253","https://security-tracker.debian.org/tracker/CVE-2026-73253"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73253","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73253"}],"summary":"Mongoose is an embedded web server and network library. Prior to version 7.22, an on-path network attacker with a wildcard certificate for a parent domain can impersonate deeper subdomains to a client"}