{"action":"Upgrade mongoose to 7.22+ds-1 or later.","affected":[{"fixed":"7.22+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.22+ds-1"],"id":"tcs_01M5NV4FXX8YH5WNPK539YASNH","modified_at":"2026-10-23T17:47:46.590948679Z","published_at":"2026-08-20T18:16:46.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73254","https://security-tracker.debian.org/tracker/CVE-2026-73254"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73254","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73254"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.22, an attacker who can create a file with an HTML payload in its name can trigger stored cross-site scripting when a user browses a"}