{"action":"Upgrade mongoose to 7.22+ds-1 or later.","affected":[{"fixed":"7.22+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.22+ds-1"],"id":"tcs_01M5NV4G1KS09DGKAJVEV7N9Z6","modified_at":"2026-10-23T17:47:24.177830726Z","published_at":"2026-08-20T18:16:46.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73255","https://security-tracker.debian.org/tracker/CVE-2026-73255"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73255","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73255"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.22, an attacker who can control an SSI-enabled file can place directory traversal sequences in an #include file or #include virtual d"}