{"action":"Upgrade mongoose to 7.22+ds-1 or later.","affected":[{"fixed":"7.22+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.22+ds-1"],"id":"tcs_01M5NV4G54SXCJFKR165GPATMG","modified_at":"2026-10-23T17:47:42.535481046Z","published_at":"2026-08-20T18:16:46.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73256","https://security-tracker.debian.org/tracker/CVE-2026-73256"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73256","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73256"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.22, a remote unauthenticated attacker can exploit an HTTP/1.0 reverse-proxy deployment by sending a request with Transfer-Encoding: c"}