{"action":"Upgrade mongoose to 7.22+ds-1 or later.","affected":[{"fixed":"7.22+ds-1","introduced":"0"}],"component":"mongoose","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.22+ds-1"],"id":"tcs_01M5NV4GC6MZW0QART6RWT9R3D","modified_at":"2026-10-23T17:47:38.771911079Z","published_at":"2026-08-20T18:16:47.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73258","https://security-tracker.debian.org/tracker/CVE-2026-73258"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73258","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73258"}],"summary":"Mongoose is an embedded web server and network library. Prior to 7.22, a remote attacker can place a lone carriage return or line feed in multipart input processed by mg_http_next_multipart() in src/h"}