{"action":"Upgrade vlc to 3.0.24-0+deb13u1 or later.","affected":[{"fixed":"3.0.24-0+deb13u1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.24-0+deb13u1"],"id":"tcs_01M5NV4M4398GFSR8V79YBWWZX","modified_at":"2026-10-01T03:03:31.238469414Z","published_at":"2026-09-09T14:17:13.347Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73324","https://security-tracker.debian.org/tracker/CVE-2026-73324"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73324#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73324"}],"summary":"Certain VLC media player builds in versions 3.0.0 through 3.0.23 contain a memory-safety vulnerability reachable when processing media from an attacker-controlled network source. Exploitation requires"}