{"action":"Upgrade rust-russh to 0.64.1-1 or later.","affected":[{"fixed":"0.64.1-1","introduced":"0"}],"component":"rust-russh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.64.1-1"],"id":"tcs_01M5NV4SAGKFG3AE6Q5HZ3KSBN","modified_at":"2026-10-25T09:47:36.202781191Z","published_at":"2026-08-12T21:17:41.750Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73429","https://security-tracker.debian.org/tracker/CVE-2026-73429"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73429","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73429"}],"summary":"Russh is a Rust SSH client & server library. Prior to 0.62.4, a malicious SSH server can crash a russh client session with a malformed KEX_ECDH_REPLY containing a server ephemeral value that is not 32"}