{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NV5AGBS630YK9ZHB70SCRE","modified_at":"2026-10-31T14:00:09.164392694Z","published_at":"2026-08-13T12:17:26.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73619","https://security-tracker.debian.org/tracker/CVE-2026-73619"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73619#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73619"}],"summary":"GitPython before 3.1.57 contains an incomplete denylist in the unsafe_git_archive_options guard that omits --add-file and --add-virtual-file options. Attackers can supply these options to Repo.archive"}