{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NV5C4Z20F9HWH2NXVM3P20","modified_at":"2026-10-31T14:00:09.214259702Z","published_at":"2026-08-13T12:17:27.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73623","https://security-tracker.debian.org/tracker/CVE-2026-73623"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73623#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73623"}],"summary":"GitPython before 3.1.54 contains an incomplete denylist in unsafe_git_clone_options that omits --template, allowing attackers to achieve arbitrary command execution during clone operations. Attackers"}