{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NV5CG4P5XCY04HSJEM3JC2","modified_at":"2026-10-25T09:47:41.565357389Z","published_at":"2026-08-13T12:17:27.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73624","https://security-tracker.debian.org/tracker/CVE-2026-73624"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73624#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73624"}],"summary":"GitPython versions before 3.1.54 contain an arbitrary file overwrite vulnerability in the Diffable.diff method that fails to validate git options passed through kwargs. Attackers can supply the --outp"}