{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NV5D2MCQ1H8CH68X141F8Y","modified_at":"2026-10-31T14:00:09.127848624Z","published_at":"2026-08-13T12:17:27.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73625","https://security-tracker.debian.org/tracker/CVE-2026-73625"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73625#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73625"}],"summary":"GitPython versions before 3.1.54 contain a remote code execution vulnerability in the check_unsafe_options guard that can be bypassed by smuggling git options inside single-character kwarg values. Att"}