{"action":"Upgrade jupyterlab to 4.4.10+ds1+~3.1.0+~0.16.6+~cs1.4.4-4 or later.","affected":[{"fixed":"4.4.10+ds1+~3.1.0+~0.16.6+~cs1.4.4-4","introduced":"0"}],"component":"jupyterlab","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.10+ds1+~3.1.0+~0.16.6+~cs1.4.4-4"],"id":"tcs_01M5NV5DNBK8VQ188ARS77N76D","modified_at":"2026-10-01T08:47:41.721477392Z","published_at":"2026-08-13T12:17:28.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-73627","https://security-tracker.debian.org/tracker/CVE-2026-73627"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-73627#Debian:14/jupyterlab","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-73627"}],"summary":"JupyterLab (pip package 'jupyterlab') versions >=4.1.0,<=4.5.9 and >=4.6.0,<=4.6.1 contain a plugin manager lock-rule enforcement bypass. Two server-side enforcement gaps allow an authenticated user t"}