{"action":"Upgrade node-dompurify to 3.4.13+dfsg-1 or later.","affected":[{"fixed":"3.4.13+dfsg-1","introduced":"0"}],"component":"node-dompurify","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.13+dfsg-1"],"id":"tcs_01M5NVCNSEB78KENYRXWAAB4VK","modified_at":"2026-10-23T18:05:44.626354014Z","published_at":"2026-08-18T12:19:34.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-75838","https://security-tracker.debian.org/tracker/CVE-2026-75838"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-75838#Debian:14/node-dompurify","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-75838"}],"summary":"DOMPurify before 3.4.13 contains a cross-site scripting vulnerability in IN_PLACE sanitization where element-removal hooks fail to neutralize detached subtrees. Attackers can supply HTML with event ha"}