{"action":"Upgrade libssh2 to 1.11.1-1+deb13u1 or later.","affected":[{"fixed":"1.11.1-1+deb13u1","introduced":"0"}],"component":"libssh2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.11.1-1+deb13u1"],"id":"tcs_01M5NVCTF19RC3PT8T57RX4RK2","modified_at":"2026-10-01T03:03:34.524936571Z","published_at":"2026-05-01T22:16:16.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7598","https://security-tracker.debian.org/tracker/CVE-2026-7598"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7598#Debian:13/libssh2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7598"}],"summary":"A security vulnerability has been detected in libssh2 up to 1.11.1. The impacted element is the function userauth_password of the file src/userauth.c. Such manipulation of the argument username_len/pa"}