{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NVD9FTCAR4A1289A3KXT2C","modified_at":"2026-10-01T03:03:41.972050790Z","published_at":"2026-08-19T14:17:47.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76217","https://security-tracker.debian.org/tracker/CVE-2026-76217"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76217#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76217"}],"summary":"GitPython versions before 3.1.58 fail to validate options passed to git rm and git checkout commands in IndexFile.remove() and Head.checkout(). Attackers can supply --pathspec-from-file and --pathspec"}