{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NVD9T3W3GWN74R7X9RYMJQ","modified_at":"2026-10-29T20:00:11.223353133Z","published_at":"2026-08-19T14:17:48.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76218","https://security-tracker.debian.org/tracker/CVE-2026-76218"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76218#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76218"}],"summary":"GitPython before 3.1.58 contains a remote code execution vulnerability in Repo.init that forwards unsafe git options without validation. Attackers can supply a template parameter pointing to a directo"}