{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NVDA0X6FN3K9A6ACESRTEH","modified_at":"2026-10-29T20:00:11.370861623Z","published_at":"2026-08-19T14:17:48.187Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76219","https://security-tracker.debian.org/tracker/CVE-2026-76219"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76219#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76219"}],"summary":"GitPython versions before 3.1.58 contain an arbitrary file overwrite vulnerability in IndexFile.from_tree, IndexFile.reset, and IndexFile.merge_tree methods that append caller-influenced treeish strin"}