{"action":"Upgrade python-git to 3.1.44-1+deb13u1 or later.","affected":[{"fixed":"3.1.44-1+deb13u1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.1.44-1+deb13u1"],"id":"tcs_01M5NVDAB313XQ1AC6Z7YJA45W","modified_at":"2026-10-31T14:00:10.420718587Z","published_at":"2026-08-19T14:17:48.323Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76220","https://security-tracker.debian.org/tracker/CVE-2026-76220"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76220#Debian:13/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76220"}],"summary":"GitPython before 3.1.58 contains a command execution vulnerability in the check_unsafe_options guard that can be bypassed by combining a single-character kwarg with split_single_char_options=False. At"}