{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NVDASM5CBY54BXAYNDBBE0","modified_at":"2026-10-25T09:47:36.105254228Z","published_at":"2026-08-19T14:17:48.463Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76221","https://security-tracker.debian.org/tracker/CVE-2026-76221"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76221#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76221"}],"summary":"GitPython before 3.1.58 contains a config-name injection vulnerability in the option-name validator that allows attackers to forge arbitrary git-config directives by injecting equals signs, hash symbo"}