{"action":"Upgrade util-linux to 2.42.3-1 or later.","affected":[{"fixed":"2.42.3-1","introduced":"0"}],"component":"util-linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.42.3-1"],"id":"tcs_01M5NVDCE9NX0K12T5NXKN50YM","modified_at":"2026-09-25T08:47:22.786395086Z","published_at":"2026-09-03T13:06:08.440Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76642","https://security-tracker.debian.org/tracker/CVE-2026-76642"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76642#Debian:14/util-linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76642"}],"summary":"util-linux versions through 2.41.5 and 2.42.2 fail to check mount helper exit status before running post-mount hooks, allowing unprivileged users to execute privileged operations on pre-existing files"}