{"action":"Upgrade expat to 2.9.0-1~deb13u1 or later.","affected":[{"fixed":"2.9.0-1~deb13u1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.0-1~deb13u1"],"id":"tcs_01M5NVDRYSDCZR33FBEJKS7DHA","modified_at":"2026-10-16T08:00:06.613326038Z","published_at":"2026-08-20T05:16:29.610Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76956","https://security-tracker.debian.org/tracker/CVE-2026-76956"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76956","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76956"}],"summary":"In libexpat 2.8.2 and 2.8.3 before 2.8.4, misinterpretation of getentropy's return code leads to insufficient entropy, which results in being vulnerable to hash flooding attacks, causing a denial of s"}