{"action":"Upgrade expat to 2.9.0-1~deb13u1 or later.","affected":[{"fixed":"2.9.0-1~deb13u1","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.9.0-1~deb13u1"],"id":"tcs_01M5NVDS90B9MDNNGJJ17FXSX8","modified_at":"2026-10-16T08:00:06.679733885Z","published_at":"2026-08-20T05:16:29.747Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-76957","https://security-tracker.debian.org/tracker/CVE-2026-76957"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-76957#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-76957"}],"summary":"libexpat before 2.8.4 lacks handler call depth tracking with custom encoding callbacks. Thus, a use-after-free can occur. NOTE: this is similar to CVE-2026-50219, CVE-2026-56131 and CVE-2026-56412."}