{"action":"Upgrade python-django to 3:3.2.25-0+deb12u6 or later.","affected":[{"fixed":"3:3.2.25-0+deb12u6","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3:3.2.25-0+deb12u6"],"id":"tcs_01M5NVDTJHVKSZXRWZSNHXW57Z","modified_at":"2026-10-20T04:00:08.055578358Z","published_at":"2026-10-06T14:17:46.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-77050","https://security-tracker.debian.org/tracker/CVE-2026-77050"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-77050","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-77050"}],"summary":"An issue was discovered in Django 6.1 before 6.1.2, 6.0 before 6.0.9, and 5.2 before 5.2.18. `django.utils.translation.get_supported_language_variant()` is subject to a potential denial-of-service att"}