{"action":"Upgrade caddy to 2.11.4-1 or later.","affected":[{"fixed":"2.11.4-1","introduced":"0"}],"component":"caddy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.4-1"],"id":"tcs_01M5NVDYSFEA2V69GMTXS17942","modified_at":"2026-10-24T18:00:08.104954708Z","published_at":"2026-09-17T21:17:37.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-77281","https://security-tracker.debian.org/tracker/CVE-2026-77281"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-77281#Debian:14/caddy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-77281"}],"summary":"Caddy is an extensible server platform that uses TLS by default. In version 2.11.3 and earlier, three configuration-dependent weaknesses affect the handler and placeholder layer. In modules/caddyhttp/"}