{"action":"Upgrade gobgp to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"gobgp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NVDZZEPCA64K1MPFY8TQ6P","modified_at":"2026-10-27T10:02:16.009975854Z","published_at":"2026-05-04T06:16:02.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7735","https://security-tracker.debian.org/tracker/CVE-2026-7735"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7735#Debian:14/gobgp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7735"}],"summary":"A vulnerability was found in osrg GoBGP up to 4.3.0. Affected is the function PathAttributeAigp.DecodeFromBytes of the file pkg/packet/bgp/bgp.go of the component AIGP Attribute Parser. Performing a m"}