{"action":"Upgrade golang-github-rabbitmq-amqp091-go to 1.14.0-1 or later.","affected":[{"fixed":"1.14.0-1","introduced":"0"}],"component":"golang-github-rabbitmq-amqp091-go","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.0-1"],"id":"tcs_01M5NVE3FFG6ESJ7DQJ0X2S9TR","modified_at":"2026-09-25T08:47:23.300557281Z","published_at":"2026-09-16T15:17:47.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-77405","https://security-tracker.debian.org/tracker/CVE-2026-77405"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-77405#Debian:14/golang-github-rabbitmq-amqp091-go","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-77405"}],"summary":"RabbitMQ amqp091-go is a Go AMQP 0.9.1 client. Prior to 1.13.0, tlsConfigFromURI in uri.go creates tls.Config values without setting MinVersion to tls.VersionTLS12. Builds using a Go runtime whose def"}