{"action":"Upgrade xapian-core to 1.4.32-1 or later.","affected":[{"fixed":"1.4.32-1","introduced":"0"}],"component":"xapian-core","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.32-1"],"id":"tcs_01M5NVEBQENW50MT1PHBYH71SC","modified_at":"2026-10-23T17:47:42.624374195Z","published_at":"2026-08-20T22:18:06.207Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-77643","https://security-tracker.debian.org/tracker/CVE-2026-77643"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-77643#Debian:14/xapian-core","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-77643"}],"summary":"A cross-site scripting vulnerability in queryparser/termgenerator_internal.cc in Xapian xapian-core before 2.1.0 and before 1.4.32 exists due to incomplete HTML escaping by Xapian::MSet::snippet(). NO"}