{"action":"Upgrade spip to 4.4.20+dfsg-0+deb13u1 or later.","affected":[{"fixed":"4.4.20+dfsg-0+deb13u1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.20+dfsg-0+deb13u1"],"id":"tcs_01M5NVEBV2X4AY5EH967BXC06N","modified_at":"2026-10-27T09:47:39.580855744Z","published_at":"2026-08-20T23:16:28.647Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-77647","https://security-tracker.debian.org/tracker/CVE-2026-77647"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-77647","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-77647"}],"summary":"SPIP before 4.4.20 allows unauthenticated remote attackers to execute arbitrary code, as exploited in the wild in August 2026. This is related to incorrect identification of <?php blocks, and var_expo"}