{"action":"Upgrade spip to 4.4.21+dfsg-1 or later.","affected":[{"fixed":"4.4.21+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.21+dfsg-1"],"id":"tcs_01M5NVEK8DPEHJ8T3T6VWWH973","modified_at":"2026-10-16T09:47:25.242293777Z","published_at":"2026-08-21T14:16:53.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-77806","https://security-tracker.debian.org/tracker/CVE-2026-77806"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-77806#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-77806"}],"summary":"SPIP before 4.4.21 allows unauthenticated remote attackers to execute arbitrary code, as exploited in the wild in August 2026. This is related to code injection via an X-Spip-Filtre HTTP request heade"}