{"action":"Upgrade strongswan to 6.0.1-6+deb13u7 or later.","affected":[{"fixed":"6.0.1-6+deb13u7","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.0.1-6+deb13u7"],"id":"tcs_01M5NVENEE8VM8NQKCZ24ADX42","modified_at":"2026-10-01T03:03:42.023148503Z","published_at":"2026-09-11T02:18:33.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78123","https://security-tracker.debian.org/tracker/CVE-2026-78123"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78123#Debian:13/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78123"}],"summary":"strongSwan 5.0.2 through 6.0.7 has an Expired Pointer Dereference in PKCS#7 parsing in the openssl plugin."}