{"action":"Upgrade strongswan to 6.1.0-1 or later.","affected":[{"fixed":"6.1.0-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.1.0-1"],"id":"tcs_01M5NVENHMBSM1D86E34QVHPXH","modified_at":"2026-11-02T18:00:47.104244484Z","published_at":"2026-09-11T02:18:33.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78123","https://security-tracker.debian.org/tracker/CVE-2026-78123"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78123#Debian:14/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78123"}],"summary":"strongSwan 5.0.2 through 6.0.7 has an Expired Pointer Dereference in PKCS#7 parsing in the openssl plugin."}