{"action":"Upgrade strongswan to 6.1.0-1 or later.","affected":[{"fixed":"6.1.0-1","introduced":"0"}],"component":"strongswan","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.1.0-1"],"id":"tcs_01M5NVERKGFGQX159597SKK4X5","modified_at":"2026-10-01T03:03:42.050900594Z","published_at":"2026-09-11T02:18:34.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78134","https://security-tracker.debian.org/tracker/CVE-2026-78134"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78134#Debian:14/strongswan","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78134"}],"summary":"strongSwan 4.5.0 through 6.0.7 has Incorrect Access Control in the eap-ttls and eap-peap plugins because there can be a missing or mismatched inner EAP identity."}