{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NVF6H68A35PH73VBW41EW4","modified_at":"2026-10-13T10:00:17.096372771Z","published_at":"2026-08-25T02:16:52.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78676","https://security-tracker.debian.org/tracker/CVE-2026-78676"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78676#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78676"}],"summary":"GitPython before 3.1.59 fails to safely re-serialize multi-line git-config values during write operations, corrupting dormant quoted values into injected directives like core.hooksPath. Attackers can"}