{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NVF775P9TDGQ8YCXK4XC7J","modified_at":"2026-10-31T14:00:10.129634383Z","published_at":"2026-08-25T02:16:52.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78678","https://security-tracker.debian.org/tracker/CVE-2026-78678"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78678#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78678"}],"summary":"GitPython versions before 3.1.59 contain an incomplete denylist in the unsafe_git_revision_options guard that omits --contents and -S options, allowing attackers to read arbitrary files by passing the"}