{"action":"Upgrade python-git to 3.1.61-1 or later.","affected":[{"fixed":"3.1.61-1","introduced":"0"}],"component":"python-git","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.1.61-1"],"id":"tcs_01M5NVF7H6CWBZQKZYESR25BKP","modified_at":"2026-10-29T20:00:14.065331098Z","published_at":"2026-08-25T02:16:52.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78679","https://security-tracker.debian.org/tracker/CVE-2026-78679"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78679#Debian:14/python-git","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78679"}],"summary":"GitPython before 3.1.59 contains an arbitrary file read vulnerability in TagReference.create() where a positional reference parameter bypasses the unsafe option guard. Attackers can supply a reference"}