{"action":"Upgrade nltk to 3.10.3-1 or later.","affected":[{"fixed":"3.10.3-1","introduced":"0"}],"component":"nltk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.10.3-1"],"id":"tcs_01M5NVF8FE267AGRV8F1F20DXC","modified_at":"2026-10-13T09:47:29.234504081Z","published_at":"2026-08-25T02:16:52.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-78682","https://security-tracker.debian.org/tracker/CVE-2026-78682"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-78682#Debian:14/nltk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-78682"}],"summary":"NLTK before 3.10.3 contains a server-side request forgery vulnerability in nltk.pathsec.urlopen (and callers nltk.data.load, nltk.downloader.Downloader.index/download) when an HTTP proxy is configured"}