{"action":"Upgrade wpewebkit to 2.54.0-1 or later.","affected":[{"fixed":"2.54.0-1","introduced":"0"}],"component":"wpewebkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.54.0-1"],"id":"tcs_01M5NVMB9SWH6C5TMP8YKHJSSS","modified_at":"2026-10-26T12:02:38.779946798Z","published_at":"2026-05-06T19:16:42.627Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7943","https://security-tracker.debian.org/tracker/CVE-2026-7943"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7943#Debian:14/wpewebkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7943"}],"summary":"Insufficient validation of untrusted input in ANGLE in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to perform arbitrary read/write via a cra"}