{"action":"Upgrade chromium to 148.0.7778.96-1~deb13u1 or later.","affected":[{"fixed":"148.0.7778.96-1~deb13u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["148.0.7778.96-1~deb13u1"],"id":"tcs_01M5NVMJFDY1E9QS78B3EWXS58","modified_at":"2026-10-01T03:03:35.085781951Z","published_at":"2026-05-06T19:16:45.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7958","https://security-tracker.debian.org/tracker/CVE-2026-7958"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7958#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7958"}],"summary":"Inappropriate implementation in ServiceWorker in Google Chrome prior to 148.0.7778.96 allowed an attacker who convinced a user to install a malicious extension to inject arbitrary scripts or HTML (UXS"}