{"action":"Upgrade nltk to 3.10.3-1 or later.","affected":[{"fixed":"3.10.3-1","introduced":"0"}],"component":"nltk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.10.3-1"],"id":"tcs_01M5NVMWGQAY8686JS8GS04T9R","modified_at":"2026-10-01T03:03:42.550414452Z","published_at":"2026-08-25T16:17:28.013Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-79675","https://security-tracker.debian.org/tracker/CVE-2026-79675"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-79675#Debian:14/nltk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-79675"}],"summary":"NLTK before 3.10.3 fails to validate JVM options passed through the per-call options parameter in the java() function, allowing attackers to inject dangerous JVM flags. Attackers can supply malicious"}