{"action":"Upgrade chromium to 148.0.7778.96-1~deb12u1 or later.","affected":[{"fixed":"148.0.7778.96-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["148.0.7778.96-1~deb12u1"],"id":"tcs_01M5NVNASHZZXV0QYQKAFKCXWY","modified_at":"2026-10-26T11:47:29.278966917Z","published_at":"2026-05-06T19:16:49.783Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7989","https://security-tracker.debian.org/tracker/CVE-2026-7989"],"severity":{"label":"medium","score":4.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7989","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7989"}],"summary":"Insufficient data validation in DataTransfer in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to perform arbitrary read/write via a crafted HT"}