{"action":"Upgrade chromium to 148.0.7778.96-1~deb12u1 or later.","affected":[{"fixed":"148.0.7778.96-1~deb12u1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["148.0.7778.96-1~deb12u1"],"id":"tcs_01M5NVNEP47WJ0S567NRS4K4QE","modified_at":"2026-10-27T09:47:43.395712604Z","published_at":"2026-05-06T19:16:50.720Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-7998","https://security-tracker.debian.org/tracker/CVE-2026-7998"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-7998","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-7998"}],"summary":"Insufficient validation of untrusted input in Dialog in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to perform UI spoofing via a crafted HTM"}