{"action":"Upgrade chromium to 148.0.7778.96-1 or later.","affected":[{"fixed":"148.0.7778.96-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["148.0.7778.96-1"],"id":"tcs_01M5NVNKBWHZZYANAFT7W5XSWH","modified_at":"2026-10-26T11:47:35.264911260Z","published_at":"2026-05-06T19:16:51.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-8007","https://security-tracker.debian.org/tracker/CVE-2026-8007"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-8007#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-8007"}],"summary":"Insufficient validation of untrusted input in Cast in Google Chrome prior to 148.0.7778.96 allowed a remote attacker who had compromised the renderer process to perform privilege escalation via a craf"}