{"action":"Upgrade nltk to 3.10.3-1 or later.","affected":[{"fixed":"3.10.3-1","introduced":"0"}],"component":"nltk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.10.3-1"],"id":"tcs_01M5NVW3T5R1N7CD13K4FSVMCG","modified_at":"2026-10-01T03:03:43.244563460Z","published_at":"2026-08-27T17:21:03.533Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-81727","https://security-tracker.debian.org/tracker/CVE-2026-81727"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-81727#Debian:14/nltk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-81727"}],"summary":"NLTK versions before 3.10.3 contain a filesystem containment bypass vulnerability in the Downloader.download and Downloader.incr_download methods that allows attackers to overwrite files outside the i"}