{"action":"Upgrade spip to 4.4.14+dfsg-1 or later.","affected":[{"fixed":"4.4.14+dfsg-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.4.14+dfsg-1"],"id":"tcs_01M5NVXW7GAWS5WFTE3188J62N","modified_at":"2026-10-01T03:03:51.302247195Z","published_at":"2026-05-12T19:16:34.553Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-8429","https://security-tracker.debian.org/tracker/CVE-2026-8429"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-8429#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-8429"}],"summary":"SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the private space that allows attackers to execute arbitrary code in the context of the web server. Attackers can exploit"}