{"action":"Upgrade spip to 4.4.15+dfsg-0+deb13u1 or later.","affected":[{"fixed":"4.4.15+dfsg-0+deb13u1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.15+dfsg-0+deb13u1"],"id":"tcs_01M5NVXWJAGPXT6GX0HXCM6GHB","modified_at":"2026-10-01T03:03:51.107419264Z","published_at":"2026-05-12T19:16:34.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-8430","https://security-tracker.debian.org/tracker/CVE-2026-8430"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-8430","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-8430"}],"summary":"SPIP versions prior to 4.4.14 contain a remote code execution vulnerability in the public space that is limited to certain nginx configurations, allowing attackers to execute arbitrary code in the con"}