{"action":"Upgrade chromium to 152.0.7977.75-1 or later.","affected":[{"fixed":"152.0.7977.75-1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["152.0.7977.75-1"],"id":"tcs_01M5NVY47AR3T116QMMK7SK61E","modified_at":"2026-10-01T03:03:37.203003694Z","published_at":"2026-09-02T00:18:28.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-84335","https://security-tracker.debian.org/tracker/CVE-2026-84335"],"severity":{"label":"high","score":8.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-84335#Debian:14/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-84335"}],"summary":"Incorrect authorization in TabStrip in Google Chrome prior to 152.0.7977.75 allowed a remote attacker who had compromised the renderer process and leveraged social engineering to potentially execute a"}