{"action":"Upgrade openvpn to 2.7.7-1 or later.","affected":[{"fixed":"2.7.7-1","introduced":"0"}],"component":"openvpn","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.7.7-1"],"id":"tcs_01M5NVYN8QS9N9AAG73KC6GW4S","modified_at":"2026-10-23T17:47:45.079305200Z","published_at":"2026-10-14T15:17:26.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2026-84471","https://security-tracker.debian.org/tracker/CVE-2026-84471"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2026-84471#Debian:14/openvpn","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2026-84471"}],"summary":"The fix for CVE-2026-12996 was incomplete. A use-after-free in OpenVPN 2.6.0 through 2.6.22 and 2.7_alpha1 through 2.7.7 allows remote authenticated peers to potentially cause a denial of service or l"}